These Microsoft Word 2000 tips and tricks were submitted by Office users just like you. 

Use Your Keyboard to Quickly Change the Case of Text
From K.Venkatesh, Tamil Nadu, India 

Here's how you can use your keyboard to quickly change the case of text in Microsoft Word: 

Select the text you want to change and press SHIFT+F3. Each time you press the F3 key, the text case switches between Title Case, UPPERCASE, and lowercase. 
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Paste Using the INSERT Key
From Chody Trajano, Springfield, Virginia 

Did you know that you can assign the Paste command to the INSERT key on your keyboard? That means you only have to use one key to paste the contents of your Clipboard into your document. 

Here is how to set it up: 

1. On the Tools menu, click Options, and then click the Edit tab. 

2. Select the Use the INS key for paste check box to enable this feature. 

3. Click OK. 

Now, each time you press the INSERT key, you will paste the contents of the Clipboard into your document. 

Editor's Note: Choosing this option disables the default function of the INSERT key in Microsoft Word that enables you to switch between insert typing mode to overtype mode. 
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Use Word 2000 to Do Your French (or Spanish) Homework
From Marcial Lapp, Bloomfield, Michigan 

I am a student in high school and engaged in French language courses. The fact that Office 2000 can tell me when I have misspelled a word, or even if my French grammar usage is wrong, is extremely time saving and it gets me an A on the papers I write. 

Editor's Note: Microsoft Word 2000 automatically detects whether you are typing in English, French, or Spanish, and uses the appropriate spelling or grammar checker for that sentence. 
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What's This? Find Out What Formatting is Applied to Text in Word
From William Holmes, United Kingdom 

To find out what formatting (fonts, style, alignment, etc.) is applied to a paragraph in Word: 

1. On the Help menu, click What's This?. 

2. When the pointer becomes a question mark, click the text you want to check. Then a message will appear describing the formatting in that section. 

3. When you have finished checking your text, press ESC. 
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Don't Lose Sight of Your Column Headings in Word
From Al Dyer, Cumming, Georgia 

When you create a table in Microsoft Word, you can use column headings to describe what information is in each column. But if you have a table that spans multiple pages, you lose the headings after the first page, so it's hard to tell what each column topic is. Here's how to keep those headings visible: 

1. Select the first row or rows of your table. 

2. On the Table menu, click Heading Rows Repeat. 

Now Word automatically repeats the table headings at the top of subsequent pages. 

Editor's Note: Word automatically repeats table headings on pages that result from automatic page breaks—but not if you manually insert a page break. Also, repeated table headings are only visible in Print Layout view or when you print the document. 
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Save All Your Word Documents at Once
From Nancy Schoh, La Crescent, Minnesota 

If you know the "secret" key, you can save or close all of your open documents in one step. 

1. Hold down SHIFT and click the File menu. When you hold down SHIFT, two new options appear on the File menu: Close All and Save All. 

2. To save all your open documents at once, click Save All. Or, to close all your open documents, click Close All; Word will prompt you to save your changes before closing any documents. 
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Editor's Note: The Close All command also works in Excel. 
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Speed Up Your Typing with AutoCorrect
From Lance LaMee, New Smyrna Beach, Florida 

If you find yourself typing long words again and again, you should consider setting up typing shortcuts, so you only need to type in part of the word and Word fills in the rest. For example, if I need to type New Smyrna Beach (the town where I live), I just type NSB; then I press the SPACEBAR, Word automatically spells out all the words. 

Here's how I set up this shortcut: 

1. On the Tools menu, click AutoCorrect. Select the Replace text as you type check box. 

2. In the Replace box, type an abbreviation you will remember—for example, NSB. 

3. In the With box, type the complete spelling of the word—for example, New Smyrna Beach. 

4. Click Add. 

5. Repeat steps 2 and 3 to add additional terms, then click OK. 

You can also use this tip to quickly type people's names, technical terms—anything you want. And once you add a term to your AutoCorrect list, it also works in PowerPoint and Outlook—if you use Word as your default e-mail editor. 
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Type Out a Table in Word
From Vishal Chitkara, Edmonton, Alberta, Canada 

You can create tables in Microsoft Word by simply typing out a string of PLUS SIGNS (+) and MINUS SIGNS (-). 

Start the row with a PLUS SIGN (+) and then type MINUS SIGN (-) until you have the column width you want. To add a new column type PLUS SIGN (+) again. When you're done type a final PLUS SIGN (+) and press ENTER. Word turns your text into a table. To add more rows to your table, move to the last cell in the table and press TAB. 
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Editor's Note: If this tip doesn't work for you, then you need to turn on the AutoFormat feature in Word. To do this, on the Tools menu, click AutoCorrect. Then, click the AutoFormat As You Type tab and select the Tables check box. 
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Select Columns of Text in Word
From Rajendra Khade, Maharashtra, India 

To select a vertical block of text in Word, such as a column of numbers, press and hold down ALT, and then drag your mouse over the text. 

Then, you can delete it or copy it into another file. So easy! 
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Editor's Note: If your column of text is inside a Word table, you will not be able to use this trick to select it. 
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Move Images in Word to the Exact Position You Want
From Fred Feuermann, Vancouver, British Columbia 

When you position an image in a Word document, it automatically aligns (or snaps) to an invisible grid, which helps keep everything lined up. 

If you ever need exact control over the placement of your image, you can temporarily override the grid by pressing the ALT key as you drag the object into place. You'll notice that the image moves smoothly and not in increments along the grid. 

Editor's Note: This tip works as long as the image is not set to be in line with the text. To make sure it works for you: 

1. Double-click the image, and select the Layout tab. 

2. Under Wrapping style, choose any style except In line with the text. 

3. Then, click OK. 
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Quickly Replicate Text or Graphics in Word
From Tim Graves, Shropshire, United Kingdom 

Here's a quick way to make copies of text or graphics in Word: 

1. Select the item or text you want to copy. 

2. Press and hold down the CTRL key. 

3. Then use the mouse to drag the item to the desired position. 

A copy of the original item is made right where you want it. This is helpful when you're creating a document that will include a lot of repeated text or images. 
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Find Your Place in Word Documents 
From Nicolien Gooch, KwaZulu/Natal, South Africa 
If you are working on a long document, it's easy to lose your place. With Microsoft Word documents, you can pick up where you left off in your last editing session because Word keeps track of the last three locations where you typed or edited text. Just press SHIFT+F5 immediately after opening the document, and the cursor will appear at the exact point where you last made a change. To reach the previous two editing locations, press SHIFT+F5 until you reach the location you want. 
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Add Attractive Horizontal Lines in Word
From Collin Delker, Salina, Kansas 

It's easy to add a variety of horizontal divider lines to Word documents. To create a solid, black line for example, type three HYPHENS (-) at the beginning of a new paragraph and then press ENTER. Typing three UNDERSCORES (_) will make a thicker line, and so on. See the table below for a guide to the types of lines you can create: 

	TO CREATE A LINE LIKE THIS
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	TYPE THIS AND PRESS ENTER
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	--- (Three HYPHENS) 
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	___ (Three UNDERSCORES) 
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	=== (Three EQUAL SIGNS) 
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	### (Three POUND SIGNS) 
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	*** (Three ASTERISKS) 
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	~~~ (Three TILDES) 
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Editor's Note: If you're having trouble making this tip work, try this: 

1. Select AutoCorrect from the Tools menu. 

2. Click the AutoFormat As You Type tab. 

3. Then select the Borders check box under the Apply as you type heading. 
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Check Spelling in Only a Portion of Your Word Document
From Joseph Spracklen, Aberdeenshire, Scotland 

If you see a spelling mistake, you can correct it quickly without checking the entire document. Just right-click the misspelled word, and then select the spelling correction you want from the shortcut menu. 

To find the next misspelled word in the document, press ALT+F7. 
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Increase or Decrease Line Spacing in Word 
From Nikolaos Bessis, Pireas, Greece 

To quickly change the line spacing of a paragraph in Microsoft Word: 

1. Select the text you want to change. 

2. Do one of the following: 

· To set line spacing to single-space lines, press CTRL+1. 

· To set line spacing to double-space lines, press CTRL+2. 

· To set line spacing to 1.5-line spacing, press CTRL+5. 
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Insert Current Date and Time in Word 
From R. S. Karthik, Nashville, Tennessee 

You can insert the current date or time in a Word document using keyboard shortcuts. Here's how: 

1. Position the cursor where you want to insert the date or time. 

2. Do one of the following: 

· To insert the date, press ALT+SHIFT+D. 

· To insert the time, press ALT+SHIFT+T. 
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Insert Accents and Special Characters in Word 
From Andrew Stagg, Calgary, Alberta, Canada 

If you are tired of the complex steps involved in inserting accents and special characters, here is a fast and easy way. 

To insert an accent or special character by typing a character code: 

1. Click where you want to insert the accent or character. 

2. Make sure the NUM LOCK is on. 

3. Hold down the ALT key, and then, using the numeric keypad, type the character code. 

Here are some commonly used codes: 
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TYPE THIS CODE
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	TO GET THIS CHARACTER
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Keep Words Together with a Nonbreaking Space 
From Tina Dorsey, New Cumberland, Pennsylvania 

Have you ever been typing a paragraph in Microsoft Word and had a multiword phrase, such as a person's name, get separated onto two lines? You can keep that phrase or name together by inserting a nonbreaking space. 

To create a nonbreaking space, select the space after each word in the phrase (except the last word), and press CTRL+SHIFT+SPACEBAR. 
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Automate Repetitive Typing Tasks—Use AutoText 
From Lorne Kates, Thornhill, Ontario, Canada 

Tired of typing your address over and over when composing letters in Word? Or perhaps you have a standard disclaimer that you need to consistently add to your documents? 

What if you could do either of these tasks with just a few keystrokes? Using an AutoText entry in Word, you can. 

To create an AutoText entry for later use: 

1. Select the text (or graphic) you want to store as an AutoText entry. (To store paragraph formatting with the entry, include the paragraph mark in the selection.) 

2. On the Insert menu, point to AutoText, and then click AutoText. You will see your selected text in the Enter AutoText entries here box. 

3. Make sure your entry contains at least four characters. Then click Add. 
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Word stores the AutoText entry for later use. 

To insert an AutoText entry: 

1. In your document, type the first few characters of the AutoText entry. 

2. When Word suggests the complete AutoText entry, press ENTER or F3 to accept the entry. (To reject the entry, keep typing.) 

Editor's Note: To use AutoText, you must have AutoComplete turned on. To turn on AutoComplete, on the Insert menu, point to AutoText, and then click AutoText. Select the Show AutoComplete tip for AutoText and dates check box. 
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Take the Synonym Shortcut 
From Daniel Jang, Vancouver, British Columbia 

Find that word you're looking for fast. You can find a common synonym for a word without using the Thesaurus command. Just right-click the word and point to Synonyms on the shortcut menu. Then, click the synonym you want, and it automatically appears in place of your original word. 

Word will sometimes supply antonyms for the selected word, for those times when you only know what you don't mean to say. 
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Editor's Note: You can access the full thesaurus by clicking Thesaurus on the shortcut menu. 
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Get More-Precise Measurements in Word
From Vishal Chitkara, Edmonton, Alberta, Canada 

If you use the horizontal ruler to specify the placement of tabs, margins, and page objects, this tip will help you lay out your pages with more precision. By default, ruler measurements are limited to one-tenth of an inch. For example, if you click on the ruler to set a margin or tab, you can set it at 1.5 inches, but not 1.48 inches. 

To set more-precise measurements (to one-hundredths of an inch), hold down the ALT key and, while you click on the ruler or margin, make your adjustments to the tabs. 
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Edit Text in Print Preview
From Michael Hernandez, Loma Linda, California 

Sometimes when you view a Microsoft Word document in Print Preview mode, you notice adjustments or edits you'd like to make to graphics and text. Did you know you can make those changes while you're still in Print Preview mode? Here's how you do it: 

1. Click Print Preview on the File menu. 

2. Click the text in the area you want to edit. Word zooms in on the area. 

3. Click Magnifier on the Print Preview toolbar. When the pointer changes from a magnifying glass to an I-beam, you can begin making your changes to the document. 

4. To exit Print Preview and return to the previous view of the document, click Close. 
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Add Fake Text to a Word Document
From Sheri Pulis, Sacramento, California 

Here's a handy function you can use whenever you need to fill a page with fake text—for example, to demonstrate a feature in Word or to work with page layout and design. 

In a Word document, type =rand(4,5) and then press ENTER. 

The numbers in parentheses correspond to the number of paragraphs (4) and the number of sentences per paragraph (5). You can change the numbers in parentheses to put more or less text on the page. Or if you want one long paragraph, just place one number in the parentheses, which will designate the number of sentences that should appear in the paragraph. 

[image: image77.png]



Change Your Default Folder in Word
From Daniel Jang, hometown unknown 

Have you noticed when you save a document for the first time, Word automatically opens the My Documents folder? If you don't use My Documents to store your work, you'll save time by setting up the folder you do use as your default working folder. 

To change the default working folder for Word documents: 

1. On the Tools menu, click Options, and then click the File Locations tab. 

2. In the File types list, click Documents. 

3. Click Modify. 

4. To select an existing folder to display as the default working folder, locate and click the folder you want in the folder list. To create a new folder to display as the default working folder, click Create New Folder, and then type a name for the new folder in the Name box. 
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